VDT step and deploying test results with Deploy to Bitrise.io step returning 403 error
Incident Report for Bitrise CI
Resolved
The deployment finished, all apps' migration finished successfully and both steps are operating normally.
Posted 3 months ago. May 29, 2019 - 04:03 UTC
Monitoring
The fix is currently rolling out to our production system and during the deploy, apps that have already been processed are running the VDT and the Deploy to Bitrise.io steps correctly. We are monitoring our systems and will update the incident once the deploy is finished.
Posted 3 months ago. May 28, 2019 - 21:53 UTC
Update
Our website team is currently working on deploying the fix to production. Due to the nature of this fix the deployment is a lengthy procedure, but we will update this incident when the deploy is finished. Thank you for your patience!
Posted 3 months ago. May 28, 2019 - 18:09 UTC
Update
We continue to work on the fix for the currently ongoing issue. Our website team is currently validating a possible solution to the issue.
Posted 3 months ago. May 28, 2019 - 16:48 UTC
Identified
Currently there's an ongoing issue with running VDT tests and deploying the test results. Our website team identified the issue and they are currently working on a fix.
Posted 3 months ago. May 28, 2019 - 14:55 UTC
This incident affected: Bitrise Virtual Device Testing.