Queues on the Xcode 10.2 Elite stacks
Incident Report for Bitrise CI
Resolved
The queues are down and the builds are starting up as expected. We are working on adding additional machines to our build system to handle the increased load.
Posted 25 days ago. Jul 24, 2019 - 16:14 UTC
Identified
We are seeing queues on our Xcode 10.2 Elite stacks. Our Infra team already added extra resources to our system and working on further expanding our build capacity.
Posted 25 days ago. Jul 24, 2019 - 15:59 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).