High build queues on MacOS stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 12:07 UTC
Investigating
We are currently experiencing higher-than-average build queues on our MacOS stacks. Our infra team is aware of the issue and is currently working to mitigate it.
Posted Jan 09, 2020 - 09:39 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).