Queues on our Xcode 10.3 stacks
Incident Report for Bitrise CI
Resolved
Our Infra team deployed an extra cluster to handle the increased load and the queues are down. Our team is working on adding additional resources to our build system to be able to better handle the increased demand.
Posted 24 days ago. Aug 28, 2019 - 11:56 UTC
Investigating
We are currently experiencing higher-than-usual queues on our Xcode 10.3 stacks.
Posted 24 days ago. Aug 28, 2019 - 10:07 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).