Xcode 11.5.x Beta image intermittently being used instead of Xcode 11.5.x GA
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 07:41 UTC
Investigating
We are currently investigating this issue.
Posted Jun 01, 2020 - 23:13 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).