Homebrew Auto Update
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
We will be posting a discussion post on our blog regarding the Homebrew changing behavior for 2.5.0
Posted Sep 08, 2020 - 20:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 20:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 08, 2020 - 20:06 UTC
Identified
We have an identified an issue with Homebrew Auto Update.
A workaround has been found, which is :

$ export HOMEBREW_NO_AUTO_UPDATE=1
$ git -C $(brew --repo) checkout -q 2.4.16
Posted Sep 08, 2020 - 19:15 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).