We're experiencing a delay in delivering webhooks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 17:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2020 - 15:50 UTC
Identified
Due to a high job count, we are experiencing a slight delay in sending webhooks and and in-site notification. We are sorry about the convenience and working an eliminating this problem as soon as possible.
Posted Mar 18, 2020 - 15:49 UTC
This incident affected: Web App.