You may experience issues with the Workflow Editor
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted May 19, 2020 - 15:07 UTC
Identified
The User Interface of the Workflow Editor is having a partial outage. You may experience some steps being uneditable. While we are investigating the issue you can use the .yml editor to modify your workflow as a workaround.
Posted May 19, 2020 - 14:46 UTC
This incident affected: Web App.