Queues on the Xcode and the Visual Studio for Mac stacks
Incident Report for Bitrise CI
Resolved
The build machines are starting up as expected and the build system is back on full capacity.
Posted Jun 27, 2019 - 18:11 UTC
Investigating
We are currently experiencing high queues on the Xcode and the Visual Studio for Mac stacks. Our Infra team is currently working on resolving the issue.
Posted Jun 27, 2019 - 14:59 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).