The Infrastructure team is investigating a Mac build system issue
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 2 months ago. May 03, 2019 - 05:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 03, 2019 - 05:10 UTC
Investigating
We're investigating a Mac build system issue which prevent any Mac builder to start at the moment. We'll do everything we can to restore them as soon as possible.
Posted 2 months ago. May 03, 2019 - 04:04 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).