Apple ID Connection Errors

Incident Report for Bitrise CI

Resolved

If you're experiencing issues with your Apple ID connection, please remove the account and reconnect using your credentials and make sure you use the latest version of the following steps: xcode-archive , export-xcarchive, xcode-build-for-test, manage-ios-code-signing.
Posted Oct 21, 2024 - 19:49 UTC

Update

Apple has eliminated support for an undocumented API that the community relied on heavily, causing issues with the Apple Dev Portal API. Our team is working on a resolution with the highest priority.
Posted Oct 21, 2024 - 07:48 UTC

Identified

Identified - We're experiencing errors with the Apple Dev Portal API. While we await Apple's acknowledgment and fix, we are actively exploring potential workarounds.
Posted Oct 18, 2024 - 21:13 UTC