Increased queue time on our Xcode 12.5 elite stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 18:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2021 - 18:00 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).