Queues on our Xcode 11.1 Elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 17:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2019 - 17:10 UTC
Identified
We are currently experiencing longer-than-average queues on our Xcode 11.1 Elite stacks. We are aware of the issue and are currently working to expand our build capacity to meet customer demand.
Posted Nov 07, 2019 - 16:40 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).