High queue on the Xcode 10.1 stack
Incident Report for Bitrise CI
Resolved
The queues are back to normal and the builds should be starting as usual.
Posted 5 months ago. Mar 12, 2019 - 22:59 UTC
Update
Our infra team is currently working on a possible solution to the ongoing queue issues and they are aiming to get it out to production as soon as possible.
Posted 5 months ago. Mar 12, 2019 - 17:32 UTC
Identified
We are experiencing high queues on our Xcode 10.1 stack, our infra team is currently investigating the issue.
We are really sorry for the inconvenience caused by this!
Posted 5 months ago. Mar 12, 2019 - 11:57 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).