Workflow Editor stuck in a loading loop
Incident Report for Bitrise CI
Resolved
The Website team deployed a fix to the Workflow Editor's issue and now the Workflow Editor is back to functioning correctly. We are really sorry for any inconvenience this issue caused you and thank you so much for your patience during this incident.
Posted Nov 21, 2019 - 13:30 UTC
Identified
Currently our Website team is working on resolving an issue that causes the Workflow Editor to be stuck only displaying the "Loading, wait a sec..." message. The team identified the issue and working on deploying the fix ASAP.
Posted Nov 21, 2019 - 13:03 UTC
This incident affected: Web App.