Test Reporting add-on is currently unresponsive
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 16:19 UTC
Identified
Our Test Reporting add-on is currently unresponsive due to high DB load. We have identified the issue and are currently working towards a resolution
Posted Nov 15, 2019 - 15:51 UTC
This incident affected: Web App.