Experiencing issues with billing cycle refreshing credits/builds for certain Bitrise plans

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 19:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 20, 2026 - 16:37 UTC

Investigating

We are currently investigating a service disruption affecting account, team, and billing features on the Bitrise website. Users may observe their credits/build not being refreshed at the start of their billing cycle.

Services:
Features related to managing account details, teams and team members, billing and payments.

Scope:
A subset of users

Severity:
SEV-2

What we’re doing?

Our Engineering teams are actively investigating this incident, monitoring alerts, and tracing requests to identify the root cause. We’re checking recent deploys, logs, CDN, DNS health, and server availability. We will perform validated mitigations as soon as they are determined safe.

When will the next update be available?

You can expect a status update approximately 1 hour from now.
Posted Apr 20, 2026 - 16:37 UTC
This incident affected: 👥 Account Management.