Queues on our Xcode stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 25, 2019 - 17:13 UTC
Investigating
We are currently experiencing higher-than-average queues on our Xcode stacks. Our infra team is currently looking into this, thank you for your patience!
Posted 19 days ago. Sep 25, 2019 - 14:10 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).