Investigating report of Secrets in new build logs being exposed to other members of an org
Incident Report for Bitrise CI
Resolved
This incident has been resolved. We will continue to investigate and reach out to individually if there are impacted customers.
Posted Feb 01, 2023 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 18:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2023 - 17:47 UTC
Investigating
We have rolled back the updated Build Log Grouping feature as we investigate the issue.
Posted Feb 01, 2023 - 17:27 UTC
This incident affected: Web App.