High Queue on Xcode 13.3
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted May 11, 2022 - 16:57 UTC
Investigating
We are seeing a high queue on the stack Xcode 13.3 and currently investigating the issue.
Posted May 11, 2022 - 16:13 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).