Queues on our Linux stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 20:23 UTC
Investigating
We are currently experiencing higher-than-average queues on our Linux stacks. Our infra team is currently deploying additional resources to compensate.
Posted Nov 20, 2021 - 18:45 UTC
This incident affected: Build Processing (Linux Stack (Android, web projects, ...)).