Increased queue times on our Xcode standard and elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 18:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2021 - 10:13 UTC
Identified
We are currently experiencing higher-than-average queues on our Xcode standard and elite stacks. Our infra team is currently deploying additional resources to compensate.
Posted Aug 18, 2021 - 10:13 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).