Queues on the public Linux builds
Incident Report for Bitrise CI
Resolved
Queues are back to full operational status
Posted Apr 27, 2023 - 13:36 UTC
Monitoring
After investigating and identifying the issues resulting in longer queue times, we are now monitoring the Linux stack as the performance returns back to full functionality.
Posted Apr 27, 2023 - 13:29 UTC
Investigating
We are seeing really high queues on the public Linux builds. We are still investigating the root issue and will have further updates soon.
Posted Apr 27, 2023 - 11:06 UTC
This incident affected: Build Processing (Linux Stack (Android, web projects, ...)).