Cocoapods Outage
Incident Report for Bitrise CI
Resolved
CocoaPods has confirmed that this issue has been resolved: https://github.com/CocoaPods/CocoaPods/issues/11355
Posted May 11, 2022 - 19:59 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 11:57 UTC
Investigating
Cocoapod Install steps are failing. The root cause is a CocoaPods CDN outage.
More details below:

https://status.cocoapods.org/
https://github.com/CocoaPods/CocoaPods/issues/11355
Posted May 11, 2022 - 11:50 UTC
This incident affected: Step Issue.