Full Build Logs not loading
Incident Report for Bitrise CI
Resolved
This incident has been resolved! It turns out to have been an isolated issue rather than a widespread one
Posted Aug 11, 2022 - 18:15 UTC
Update
We are currently investigating the issue
Posted Aug 11, 2022 - 17:10 UTC
Investigating
We are currently investigating this issue, it appears that some customers may not be able to load their full build logs. The UI will show the build logs loading with no end.
Posted Aug 11, 2022 - 17:07 UTC
This incident affected: Web App.