The 12.5.x stack has wrong Xcode version
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 22:09 UTC
Identified
The issue has been identified and a fix is being implemented. Unfortunately, our 12.5.x stack has an older Xcode 12.5.x version, not 12.5.1. We are currently working on a fix.
Posted Aug 30, 2021 - 17:12 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).