Queues on the Xcode 10.2 Elite stacks
Incident Report for Bitrise CI
Resolved
The queues are down and the builds are starting up as expected. We are working on adding additional machines to our build system to handle the increased load.
Posted 3 months ago. Jul 23, 2019 - 16:55 UTC
Identified
We are seeing queues on our Xcode 10.2 Elite stacks. Our Infra team is currently working on resolving the issue as soon as possible and adding extra resources to our system.
Posted 3 months ago. Jul 23, 2019 - 16:14 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).