Build triggering via comments failing for non-GitHub setups

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Oct 30, 2024 - 13:58 UTC

Investigating

We are currently investigating this issue.
Posted Oct 30, 2024 - 13:23 UTC