High queue on the Xcode stacks
Incident Report for Bitrise CI
Resolved
Queues depleted and we found no issues in the system. We're continuing to work on upgrading our system to better handle the sudden increases in utilization.
Posted about 2 months ago. Apr 10, 2019 - 16:31 UTC
Identified
We are experiencing longer than usual waiting times on our Xcode stacks. Our infra team is currently working on adding extra capacity to our machine park to handle the increased load and resolve the issue as soon as possible.
Posted about 2 months ago. Apr 10, 2019 - 15:09 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).